VideoXpert: Can I still playback video that was recorded on an NSM5200 from a third-party camera going through a UDI5000-CAM from VideoXpert Ops Center while the UDI5000-CAM is powered off?

Issue

Need to playback video that was recorded on an NSM5200 from a third-party camera going through a UDI5000-CAM from VideoXpert Ops Center while the UDI5000-CAM is powered off.

Product Line

Pelco Video Management

Environment

NSM 2.4.4.0009+

VX Core 1.9+

UDI5000-CAM 1.4+

Cause

UDI5000-CAM has been powered off but you still need to access recorded video from Ops Center.

Resolution

Yes. You can still playback video from cameras that were recorded on an NSM through a UDI5000-CAM through VideoXpert Ops Center, even if the UDI5000-CAM has been powered off.  The cameras that were added to the offline UDI5000-CAM will show up in the camera list with a Red "X" through their camera icon.  If you drag and drop this offline camera into a viewing window in Ops Center, the live video will attempt to connect and then fail after about 30 seconds.  Once the error about failure to connect to camera appears, you should now see a timeline showing that this offline camera still has recorded video which you can now click on to start playback.