VideoXpert: How to correct time discrepencies on a VideoXpert Decoder

Issue

VideoXpert Decoder time overlay is not synced with Ops Center time.

Product Line

Pelco Video Management

Environment

VideoXpert Decoder 

Cause

VideoXpert Decoder has a corrupt phoenixconf.xml file

Resolution

1.  Login to VideoXpert Ops Center with username localadmin and password localadmin then click Log In

2.  Click on Configure Monitors...

3.  Click on the problematic monitor, in this example, monitor 6 time is incorrect.  Next, click on the gear icon then select Restore to factory defaults

4.  Click Restore


5.  Click OK


6.  Click Connect


7.  Click Finish