VideoXpert: How to configure audio?

Issue

The audio stream needs to be recorded.

Product Line

Pelco Video Management

Environment

  • VideoXpert v1.10
  • VSM5200 v2.4.4.009
  • VideoXpert Storage v1.2.2319.94
  • Pelco IP cameras and Encoders

Cause

Audio was not available in previous versions of VideoXpert.

Resolution

  1. Login to Admin Portal with administrative credentials.
  2. Click Devices and validate the camera is commissioned.
  3. Click Recording > Add or Remove Data Sources.
  4. Validate the camera is NOT added to the recording schedule. It should be on the right had side as shown below.


     
  5. Launch a web browser to the camera and login with administrative credentials. The below example is using an IME319.
  6. Click Settings > A / V Streams > Audio Configuration. Ensure audio is enabled and the correct audio device is selected from the drop down menu.
  7. Click Save.


     
  8. Click System > Reboot Camera.
  9. When the device comes back up verify you can hear audio recording in the web interface. Do not proceed until you do.
  10. Go to Admin Portal > Recording > Add or Remove Data Sources.
  11. The camera and it's audio source are listed on the right.
  12. Check mark both, click Add to Recorder then click Done.
  13. Login to OpsCenter and drag the camera into the Live tab. You should hear live audio from the camera.
  14. After a few minutes check playback. You should hear recorded audio here as well.