Digital Sentry: The DigitalSENTRY VideoServer service stops daily after adding a EVO12 360 IP camera.

Issue

After installing new Oncam Grandeye EVO12 360 IP cameras to a DSSRV / DSSRV2 video recorder, the Digital Sentry video services terminate / crash unexpectedly multiple times a day.

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Digital Sentry 7.12 or greater
  • DSSRV / DSSRV2
  • DS NVs
  • Oncam Grandeye EVO12 360

Cause

The video resolution for the EVO12 is configured in the Digital Sentry software to use a resolution of 2080x1960.

Resolution

Change the resolution of the camera via DS Quick Setup or DS Admin to 3200x3000 and the 'Input on IP Device' to = 29.   It appears DS Quick Setup selects the 2080x1960 resolution by default instead of the correct 3200x3000 for an EVO12.