VideoXpert: Unable to add Arecont AV10115DNv1 cameras via UDI5000-CAM

Issue

Error message "Channel configuration is invalid, or camera is offline

 

Product Line

Pelco Video Management

Environment

  • VidoeXpert 1.11 Suite
  • VideoXpert Storage (VXS) version 1.11.96
  • UDI5000-CAM 1.4.1.0039
  • Arecont AV10115DNv1 version 65231


 

Cause

UDI5000-CAM version 1.4.1.0039 does does not support Arecont AV1011DNv1 cameras

Resolution

Note:  Windows Firewall on the VXS must be turned OFF and Arecont Viewer Password (Closed Authentication) must NOT enabled.
  1. Open VideoXpert Admin Portal and login with the default username admin and password Pel2899100.  Contact your system administrator if your password has changed.
  2. Click on the Devices Tab
  3. Click on Add
  4. Click on Add a Third-Party Camera
  5. Enter the IP address of the Arecont camera
  6. Enter the username and password of the Arecont camera.  The Username is admin and the password needs to be set to admin from the Arecont WebUI, Administration Tab.  Note:  Do NOT set the Viewer Password in the Arecont camera as Closed Authentication is NOT supported at this time.
  7. Select the appropriate Pelco Storage Server (VXS)
  8. Select the Arecont Vision Driver
  9. Click on Add
  10. The following message will be displayed
  11. Verify that the Arecont camera is Online and commissioned with a green check mark as shown below