How to identify the version of an SM5200 backup file

Issue

The version of the SM5200 backup file needs to be determine in order to properly restore an SM5200

Product Line

Pelco Video Management

Environment

  • Endura SM5200 - All models
  • Endura SM5200 UtilitiesBackup.tgz file

Cause

The SM5200 Primary has failed and a replacement SM5200 needs to be restored with the SM5200 UtilitiesBackup.tgz file

Resolution

  1. Unzip the UtilitiesBackup.tgz file
  2. Navigate to \tmp\SM5200ImageBackup\sysconfig\
  3. Open the pelco file with a text editor
  4. The IMAGE_VERSION will be located on the first line of this file