How to turn On/Off local logging on an IME319 camera

Issue

Various IME319 cameras issues require additional logging

Product Line

Pelco Cameras

Environment

  • IME319
  • Pelco Utilities verson 2.10.12.0

Cause

Additional IME319 camera logging is required for Technical Support troubleshooting

Resolution

Important Note:  Logging should be halted within 24 hours
  1. Download the Start Endura Command Logging Script here
  2. Download the Halt Endura Command Logging scripts here
  3. Follow Lessons Learned Article LL#15121 to import the script file into Pelco Utilities. 
  4. Follow Lessons Learned Article LL#11444 to Enable SSH on the affected IME319 Camera
  5. From within the Pelco Utilities System Attributes tab, highlight (select) all of the affected IME319 cameras
  6. note: Use shift-click or control-click to multi-select as needed.
  7. Right-click any of the selected IME319 Camera(s) and navigate to Scripts > Start Endura Command Logging

     
  8. When the message below is displayed, click on Yes.  Once the script has executed, then click on Close

     
  9. Wait until the specified time supplied by the Pelco Technical Support Representative.  This time should not exceed 24 hours.
  10. Right-click any of the selected IME319 Camera(s) and navigate to Scripts > Halt Endura Command Logging

     
  11. When the message below is displayed, click on Yes.  Once the script has executed, then click on Close

     
  12. Right Click on the IME319 camera > SCP > Copy Files from 

     
  13. Enter the path /tmp/reg_log then click on OK

     
  14. Click on Desktop then click OK

     
  15. Navigate to Desktop.  On the Desktop there will be a folder with the IP address of the IME319 camera, in the example below the IP address of the IME319 is 192.168.5.104.  Copy the contents of this folder then email to the designated Pelco Technical Support Representative.