Sub Device unable to come online when added to an SSC

Issue

Sub Device unable to come online when added to an SSC Controller on a system.

When the controller that is offline is selected the save option is not available.

Product Line

AccessXpert

Environment

AccessXpert in Cloud or Premise Installations.

Microsoft Windows 7, Windows 8, Server 2012, Server 2014

Cause

The controller is not  configured correctly (MR50)

The controllers IP address is incorrectly configured,  or is not saved or made active on the system. (MR 51E)

Resolution

To resolve this, the following steps need to be followed:

1. Add the interface type to the SSC

2. Configure the interface for DHCP, Static or MAC address (MR51e)

3. Once complete, select Save or Save & Close to save to the controller

If multiple devices are being added, follow previous steps 1-3 above then: 

1. Open up the Live Monitoring Window to check the status of the controller

2. If the devices show offline, Right Click on the controller and select Reboot

3. The Live Monitoring Window will show what is actually being sent to the controller

4. Once completed the statuse will change to reflect what state the controller is in

5. If correct it will be Online (Green), if not check the configuration again