Optera IMM12 v2.7.0.5 IP cameras stop responding to HTTP requests and eventually stop streaming video.

Issue

Optera IMM12 IP cameras stop loading the web interface and eventually stop streaming video to the VMS after upgrading the firmware to version 2.7.0.5.

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Optera IMM12018, 270, 360
    • Firmware Version 2.7.0.5

Cause

Firmware issue with version 2.7.0.5

Resolution

Symptom: The web interface will stop functioning after a few days to a week (connected to a Digital Sentry VMS - actual time can vary), if the camera is not restarted it will then stop streaming video after a few more days.  Power cycling the camera will restore full operation and the camera will function normally and repsonsively but the cycle will start again. 
 

Resolution Fix:  Update to Optera firmware version 2.8.0.9 or later.

 

Power cycle or reboot the camera, update the firmware using Device Utility 2.3.1 or Pelco Utilities 2.10.13