VideoXpert: OpsCenter and Enhanced Decoders NTP setup and validation

Issue

Time on a VideoXpert system is critical for proper functionality.

Product Line

Pelco Video Management

Environment

VideoXpert v1.12
VideoXpert OpsCenter Clients
Enhanced Decoders

Cause

Improper setup can cause devices to display a wide range of symptoms including the wrong time on the overlay, connect failed messages and failure to record.

Improper setup can cause devices to display a wide range of symptoms including the wrong time on the overlay, connect failed messages and failure to record.
Improper setup can cause devices to display a wide range of symptoms including the wrong time on the overlay, connect failed messages and failure to record.

Resolution

Prerequisite:

 

Validate the OpsCenter is syncing with the NTP device:

  1. Click Start > All Programs > Meinberg > Network Time Protocol > Quick NTP Status.
  2. It should show an (*) next to the IP address of the NTP device specified during the OpsCenter configuration as shown below.

 

Validate the Enhanced Decoders are syncing with the NTP device:

  1. Launch Putty (C:\Users\pelco\Desktop|tools\putty\putty.exe). If it is not installed, download it here.
  2. Under Host Name (or IP address) type in the IP address of one of the Enhanced Decoders then click Open.
  3. If a Putty Security Alert screen appears click Yes.
  4. Login with [Username: decoder Password: pelco].
  5. Type ntpq -p then click Enter.
  6. It should show an (*) next to the IP address of the NTP device specified during the OpsCenter configuration.
  7. Type date then click Enter.
  8. It should show the correct time and date.
  9. Repeat these steps on any remaining Enhanced Decoders.