DS Quick Setup Wizard FATAL: Failed to save IP camera information.

Issue

DS Quick setup failed to save IP camera configuration 

Product Line

Pelco Cameras, Pelco Video Management

Environment

  • Optera series:
    • IMM12018
    • IMM12027
    • IMM12036

Cause

  • The DSAdmin does not match the database version.
  • The windows user login account does not have access to the sql database

Resolution

 

  1. Login the DSSR/DSSRV2 windows with the dsservicesuser account
  2. Run the Refresh script on the DSSRV/DSSRV2 DS database. Refer to article LL#11515

 

Related articles:
Digital Sentry generating errors in event viewer "Permission was denied on the object 'IntegralSqlAgentJobRun' database 'schema 'dbo"
How to run the DS Refresh Script to resolve a database mismatch within the Digital Sentry software?