VxPro: How to aggregate VxPro into an Ultimate VideoXpert system.

Issue

Aggregating VxPro into an Ultimate system

Product Line

Pelco Video Management

Environment

  • VxPro v1.0.0.3226 or newer
  • VideoXpert Ultimate Core v2.0.1.10 or newer

Cause

Customer has multiple systems that they would like to view on one client.

Resolution

Prerequisites:
  1. Enterprise system needs to be licensed with U1-AGG-1C for each camera channel being aggregated
  2. Ultimate system needs to be running VideoXpert Core patch 2.0.1.10 or newer
  3. VxPro installer version: 1.0.0.3226 or newer

VxPro Configuration:
  1. Launch Toolbox.
  2. Click the Users tab.
  3. Edit the aggregator account
  4. Set a password
     
Ultimate Configuration:
  1. For VideoXpert Aggregation Setup, see LL#18108