Issue
Exporting system logs and database backup
Product Line
Pelco Video Management
Environment
- VxPro
Cause
- Troubleshooting issues
- Necessary for escalations
Resolution
How to export ProServer, VxOpsCenter, and VxToolbox logs.
1. Launch Ops center and log in to the server you would like to export logs from.
2. In the top right corner of OCC click the down arrow button to open the menu.
3. Click About VxOpsCenter > Get logs...
5. Navigate to the directory which you would like to save to.
6. Click Save.
How to export storage logs and a database backup
1. Launch the VideoXpert Professional Web Portal using the icon found on the desktop.
2. Log in
3. Click Admin > Configure Server
4. Log into the VideoXpert Storage Portal.
5. Click the Database tab > Create database backup.
6. Click Status tab > Generate log Archive > Download Log Archive
Installation logs
1. Navigate to C:\Users\pelco\AppData\Local\Temp
2. Grab all individual installation logs from each VxPro component