VxPro: VxOpsCenter video or performance issues.

Issue

 

  • OCC shows black video in the display cell or the message "Cannot connect to video source".



     
  • OCC displays the error "Multicast connection failed; a unicast stream is available. You may want to change streaming performance settings."
     
  • High CPU usage - slow or sluggish operation.
     
  • Pixelated video, poor video quality.

     

Product Line

Pelco Video Management

Environment

  • VxPro Hardware:
    • Eco Server, Flex Server, Power Server
  • VxPro Software
  • VxOpsCenter Client
    • Hardware Acceleration
    • Multicast network support

Cause

  1. Pelco Hardware: Monitor is connected to the VGA output.
     
  2. Hardware acceleration is enabled.
     
  3. OCC configured for multicast communication

Resolution

Causes

  1. Pelco Hardware: Monitor is connected to the VGA output.
     
  2. Hardware acceleration is enabled.
     
  3. OCC configured for multicast communication



 

CAUSE #1 - Pelco Hardware: Must use DVI-D or Display Port for live video.

  1. Shutdown the device.
  2. Switch monitor output to the DVI-D or DP depending on server model.
  3. Power on the device to allow detection on the other video card.

 

 

CAUSE #2 - Enable or Disable Hardware Acceleration

  1. Click the User Menu drop down arrow and select Configure Workstation



     
  2. Login using the local login account



     
  3. Toggle hardware acceleration on or off


     
  4. Click OK.
     

 

CAUSE #3 - Disable Multicast communication in OCC

  1. Click the User Menu drop down arrow and select Configure Workstation



     
  2. Login using the local login account



     
  3. Click on VX System Connections button at top.
     
  4. Highlight the server in the list and click the pencil icon (Edit System Connection).



     
  5. Uncheck Allow Multicast to disable.


     
  6. Save.