How to replace SSD on a DSSRV2-RAID

Issue

Recovery will only run if the SSD is an exsisting drive.

Product Line

Pelco Video Management

Environment

  • DSSRV2-RAID
    • SSD drive

Cause

Using a brand new SSD that has not been imaged before.

Resolution

  1. Power down DSSRV2
  2. Replace SSD
  3. Pull out Raid card, be sure to verify card is not resting on PCI-e slot (do not disconnect Sata cables)
  4. Insert USB Recovery
  5. Power up DSSRV2
  6. Select option 2 "Restore system to Factory Default"
  7. After Recovery completes
    1. Follow Windows Activation prompt
    2. Enter Computer Name (you must use the same computer name)
    3. Choose Network Type
  8. Cancel DS QuickSetup, change IP address in network settings
  9. Power down DSSRV2
  10. Insert Raid card into PCI-E slot (Blue Slot nearest CPU).
  11. Power up DSSRV2 
  12. Run DS Backup and import settings. How to backup/import system configuration settings for Digital Sentry DVR/HVR/NVS? If you do not have a database move to step 16.
  13. Verify drive D: is active in Storage Locations. How to add storage to DSSRV using DS Admin?
  14. Run Rebuild How to perform a database rebuild in a Digital Sentry system?

Note: If no DS backup was imported: Playback video will not match IP camera's due database pointers.