Issue
Camera list does not populate when Ops Center is launched
Product Line
Pelco Video Management
Environment
- VideoXpert
- VxPro
- VXP-P
- VXP-F
- VXP-E
Cause
On bootup the database binds to the 169 address before a DHCP address is assigned
Resolution
Solution #1
Configure the system with a Static IP
Solution #2
1. After bootup, launch Services.msc.
2, Stop VideoXpert Pro Server
3. Stop VideoXpert Pro Server Database.
4. Start VideoXpert Pro Server Database.
5. Start VideoXpert Pro Server.