How to configure VideoXpert Storage to record motion detection from Oncam Grandeye Evolution EVO-12 series cameras

Issue

During installation, motion detection must be configured for Oncam Grandeye cameras

Product Line

Pelco Cameras, Pelco Video Management

Environment

VideoXpert VXS Storage
VideoXpert Pro
Oncam Grandeye Evolution EVO-12 series immersive camera

Cause

Motion detection needs to be configured

Resolution

In order to configure motion detection within the Oncam Grandeye EVO12 cameras, the following settings must be configured:
  • Alarm Settings
  • Regions
  • VideoXpert Record Schedule
 
1. Configure Alarm Settings
  • Connect to the camera via web browser
  • In the right-hand pane, click ADMIN, then click Alarm Settings
  • In the Alarm Settings window, do the following:
    • Check the 'Enable Alarm' box
    • Select the desired 'Alarm Signal Duration'
    • Click 'View Triggers' button to see if 'Motion Detection' is already listed
    • In the 'Type' field, select 'Motion Detection'
    • Click 'Add New Trigger'
    • Ensure 'Motion Detection' appears in the 'Active Triggers' list
    • Click 'Save Settings' at the top of the window
 
 
 
2. Configure the motion detection regions
  • In the right-hand panel, click 'Regions' at the bottom
  • Select 'Motion Detection'
  • Select a region number in the list [1-16]
  • Enter a name (a region cannot be created unless there is a name entered)
  • Click 'Draw'
  • Use the mouse to click in the image where the vertices of the detection region should be
  • When 3 or more vertices have been set, Click Save
    • while creating the region, an opaque mask will cover the region
    • after clicking save, the mask will clear and lines will appear around the desired region
    • the 'Custom Sensitivity' slide bar can be used to adjust sensitivity, however this setting applies to ALL regions (global setting)
  • When motion detection is triggered, an alarm bell icon should flash below the right-hand corner of the camera image

3. Configure the recorder and record schedules within the respective user interface for VideoXpert Enterprise (admin portal) or VideoXpert Pro (VXToolbox)