VxPro: Software installer errors with requires a newer version of Windows.

Issue

The VideoXpert installer errors with "The specified program requires a newer version of Windows".


 

Product Line

Pelco Video Management

Environment

  • VideoXpert
  • VxPro
  • Ops Center Client

Cause

VideoXpert is not compatible with a 32bit operating system.

Resolution

VideoXpert software supports 64bit operating systems only, the above message is experienced when attempting to install on a 32bit OS.

Verify the host system meets minimum system requirements: VxPro product page