VXS: JBOD volumes disappear from the volumes list after rebooting VXS (restarting VXS services)

Issue

With software only installations of VXS on third Party hardware using a JBOD configuration, a Restart of VXS services will remove all manually added JBOD drives

Product Line

Pelco Video Management

Environment

  • VideoXpert
  • VXS software only installation

Cause

Software bug in VXS 2.1.0.1196 and older

Resolution

Solution:

  1. Update VXS software to  2.2.0.169 or newer.
  2. Re-add the JBOD drives from the VXS portal.

 

Workaround:

  1. Navigate to: C:\ProgramData\Pelco\Storage\config
  2. Delete file: com.pelco.volumes.cfg
  3. Re-add JBOD drives from the VXS web portal.