Access is denied when trying to log in to Vista Workstation

Issue

When trying to log into Workstation you get "Access is denied".

 

Product Line

TAC Vista

Environment

  • Vista
  • Workstation
  • Windows 10 (not supported)

Cause

First verify that the licensing is installed and working properly on the machine. If running Vista on a Windows 10 machine and the message "Access is denied" still appears when logging in to Workstation then there may have been Windows updates applied to the PC causing the issue. Microsoft has identified an issue with their updates and have plans to correct them in future updates. 

Note: Windows 10 is not a supported operating system for TAC Vista. 

Resolution

If using Windows 10 with TAC Vista, then check to make sure that the following updates have not been installed (updates depend on the Windows 10 build being used).  If one of these builds have been identified then remove the Windows Update and restart the PC. After the reboot, the operator should now be able to log in to Workstation.

 

Windows 10 1709: KB4056892

Windows 10 1703: KB4056891

Windows 10 1607: KB4056890

Windows 10 1511: KB4056888

Windows 10 1507: KB4056893

 

Note: There has been a couple of instances where the Windows Upload and blocked access on a Window 8 PC as well.  If the same error is seen in Windows 8 then check for recent Windows updates.

Click Here if you are having issues with the updates coming back.