VideoXpert Pro and Enterprise: Failed installations and software crashes upon launch due to anti-virus software

Issue

  • Installations immediately fail.
  • VxOpsCenter crashes upon launch

Product Line

Pelco Video Management

Environment

  • VxPro
  • VxOpsCenter
  • Anti-Virus 
  • Avast!
  • AVG

Cause

Anti-Virus software will scan installations and software launched for the first time. During this scan the installation may fail or the software my crash during the launch

Resolution

1. In some situations the scan will finish and allow the software to launch or install successfully.

2. In other situations the software will crash and you will need to install again or launch the software again and it won't be re-scanned.

3. In more drastic situations, you may need to temporarily disable or pause your anti-virus to allow the installation.