Direct Connect on a PC that has Palm Pilot Software

Issue

Have you had an issue connecting to your system on a Direct Connect with a PC that has Palm Pilot Software installed and get an Error that you cannot connect to the specified device?

Product Line

TAC I/NET

Environment

  • I/NET Seven
  • I/O Server
  • Palm Pilot Software

Cause

I/NET talks on Com Port 1 to the system. A sync can be done before starting I/NET or after shutting it down, but they cannot run concurrent with each other because they are using the same port.

Resolution

The following steps will allow the user to get past this issue:

  1. Close all programs including I/NET and I/O Server.
  2. Go to Start > Programs > Palm and select Hot Sync.
  3. Unselect Always running.
  4. Select only when HHC is on the cradle.
  5. Start I/NET again and try connecting to the controller.