Issue
- "Not able to log on TCP connect"
- Error downloading to TAC Xenta 28x/30x/40x from System Plug-in
- The devices are offline in TAC Vista
Environment
- System Plug-In
- Xenta Programmable Controllers
- Xenta 280, 281, 282, 283, 300, 301, 302, 401, 401:B
Cause
If the TAC Vista Communication Port is set to "Communication Port - Echelon LTA" this message will occur.
Resolution
- Check the settings in the TAC network in the system plug-in.
- If you want to use LNS for communication (open scenario) the Communication Port has to be set to "Communication Port – LNS"
-
Once you have made this change Update the Vista Database before attempting another download.