Issue
When swiping a card, an Invalid Parity error occurs in the Active Event view or in the Access Event log.
Environment
- Active Event view
- Access Event log
Cause
This can either be caused by a reader malfunction or the reader being wired incorrectly. Specifically on the reader wiring they may have swapped the Data and Clock lines.
Resolution
Try swapping the Data and Clock line on the connector of the controller/IOU module.