Displaying ??781, ??782, ??787 or similar values.

Issue

Displaying “??781”, “??782”, ”??787” or similar values.

Product Line

TAC Vista

Environment

Vista Workstation

Cause

The "??781," "??782," "??787" are in fact a Vista error codes, however, these codes are not documented. We have used the following approaches to get the device talking.

Resolution

In Vista right-click and upload parameters to the devices. Right-click > Properties > XIF File, browse in the XIF file to the Vista database.  In LonMaker Recommission the devices and Update the Vista Database. Try to delete the device from LonMaker, update the Database then reinstall the device.

There is not a known proven method; these are things to try. Observe the results of the steps and please call if you are unsuccessful at seeing a change