Issue
"TrendLogWizProfiles not found" error when trying to create a trend log
Environment
Vista Workstation
Trend Log
Cause
This error can be caused when the Trend Log wizard profiles file has become corrupted.
Resolution
- Browse to the TAC Vista directory in Vista Workstation
- Double click on the $TrendLogWizProfiles object.
- At the bottom is the "Source File Name". Click on the data field and click the browse button "...".
- Browse on your hard drive to $ini directory found in the Vista Installation directory (C:\Program Files\TAC\TAC Vista 4.5.0\$ini for Vista 4.5.0).
- Select the $TrendlogWizProfiles.xml file and click "Open" and then "Ok".
- The profiles should now be updated and you should be able to use the create trend log wizard again.