Issue
When attempting to open a Niagara R2 UNC station in Workplace Pro, a pop-up error explains that the station was "Not Found (404)".
Environment
- Niagara R2 UNC
- Workplace Pro
Cause
Generally, this error indicates that TCP port 80 is blocked on the PC accessing the UNC.
Resolution
Most frequently, it is the Windows Firewall blocking the port, although there are other applications that can block the port (e.g. remote access software, antivirus software, Microsoft's IIS). The best way to resolve the issue is to disable the offending application while accessing the UNC. If this is not feasible, then create an exception policy in the application that will allow port 80 communications for the IP address of the UNC. Specific procedures vary from application to application.