No data records found when using Entitlement ID on licensing.tac.com

Issue

"No data records found" when using Entitlement ID on licensing.tac.com

Product Line

TAC Vista

Environment

http://licensing.tac.com

Cause

Though you may be able to log into FlexNet with your Entitlement ID, many customers have been getting "No data records found" when trying to activate a license. Apparently, the Activation is case sensitive though the initial Login is not.

Resolution

Use capital characters when logging in which should correct this problem.