Issue
A report has been copied from one PC to another and it is not working.
Environment
I/NET Seven Reports
Cause
This occurs because the linking for the report has been lost.
Resolution
- Rename the report with the problem
- Copy the original report from the I/NET CD
- Paste it into I/NET Seven, Reports
- Right Click on the report and verify that it is not set for read only
- Run the report again