Issues with starting Continuum after new installation (Anti-Virus and Firewalls) One of the issues is accdataservices

Issue

Issues have been reported with Continuum not starting after a fresh installation, and/or errors popping up when starting Continuum.

Product Line

Andover Continuum

Environment

Installation with anti-virus software and/or firewalls enabled

Cause

There are many different anti-virus programs on the market and they all work a bit different. If the windows firewall is enabled it may block services within Continuum which does not allow it to start correctly.

Resolution

  1. Disable any anti-virus programs and disable the Windows firewall while installing Continuum.
  2. After installation, enable the anti-virus programs and firewalls if necessary.
  3. If using the firewall built into Windows XP, go to the exceptions tab of the firewall editor and add services that are not starting to the exception list.