Issue
Is there a Log file I can turn on to verify that downloads to controllers are working?
Environment
I/NET Site
Cause
desire to know if downloads to the controllers is working
Resolution
The BRDPEND Log, when it is activated will show you the listing of all items downloaded.
The actual location of this Log file is in the following area on the hard-drive C:\Program Files\Inet Seven\Data.
This log list all the DPU downloads, this to make sure all the entries actually get to the DPU's in the field. To activate this log requires you to get into the Windows Registry, I will list all the steps required to start and stop this log.
BRDPEND steps:
Go to the "run" section of windows and choose Regedit.
- Go to the Registry at this location – HKEY_LOCAL_MACHINE>Software>CSI – Control Systems International>I/Net 2000>Host Configuration.
- 2) Highlight the file “AuditDWPendFlag” and do a right mouse click.
- Choose the Modify option
- Change the "0" to a "1"
This will start the Log file
To Stop this log file do the steps above again, except in step 4 change the "1" back to "0".
IMPORTANT you have to shut down the PC and restart the PC before the Log will start running.
When you turn off this log, copy it to an e-mail and send this log to Product Support.
Remember - Do not to let this log file run more than a couple of days.
I/NET rev 2.31 and above only downloads changes made in four areas
- Card Number
- Group
- Individual Info
- Access Level
Below rev 2.31 downloads all individuals again with each change.