Issue
Webpinpoint graphic shows exclamation point in a dialog box with no other information
AccWpproxyserver process will not remain running on the webclient PC
Environment
- WebClient
- Standalone WebServer
- LAN Webserver
Cause
- This issue happens on webpinpoint graphics for Webclient installations where the server is Windows Server 2003.
- It has recently been discovered that this issue can affect both Continuum LAN as well as Single User systems.
Resolution
The solution is to add the loopback address onto the IIS server by taking the following steps.
- Open IIS Manager
- Expand Web Sites> Right Click on Default Web Site and select Properties
- Click the Advanced button to the right of the IP address field
- Click the Add button and enter the IP: 127.0.0.1 and the port: 80, Click Ok,Ok
- Stop and Start IIS
- Launch Webclient and a graphic and the exclamation will no longer appear.
Note: If SSL (https:) is being used, this error can also be caused by making a change to graphics and not rebooting the webclient PC. It can also occur if SSL is being used and WPPMonitor.exe.config hasn't been edited to include the SSL Machine name. Ex. The default is XPAVALON - this should match your PC name.
If the above has been tried, full permissions have been granted to C:\Program Files\Continuum\DNWACserverFactory and NewgraphicsFiles folder then more than like a removal and reinstall of IIS and Continuum is needed. Be sure to select the specific items for IIS when reinstalling.