Auto Report Generation not working

Issue

Trying to run an ARG (Auto Report Generation) and nothing happens.

Product Line

TAC I/NET

Environment

I/NET

SevenReports

Cause

Unused fields may be preventing report from running

Resolution

  1. When setting up the specific report, delete any unused parameters like date, time etc.
  2. Then delete any unused fields in the Select Expert field.
  3. Save the report and then set up the Options, Duration and Recurrence fields.

Once the time has elapsed based on the settings, the report should run and print or export to whatever device or format you selected.