Issue
The help menu in Niagara G3 fails to load. After pressing the "Load Help" button, the "Building Help Database" pop-up "blinks" and nothing happens.
Environment
Niagara G3
Cause
This issue is typically caused by some non-standard jar files being placed in the c:\Niagara\
Resolution
Ensure there are no sub-directories, or files other than valid .jar files, in the modules directory of the Niagara installation. Custom jar files or other files in the modules directory must be moved somewhere else.