Issue
A Niagara R2 / Lonworks integration station running on a computer can interfere with WorkPlace Tech, by preventing its access to the LON card.
Environment
Niagara R2
WorkPlace Tech
Cause
LON adapter not working with WorkPlace Tech on a pc installed with WorkPlace Pro
Resolution
One symptom is if attempting to download and the dialog box indicates “loading device driver”, followed by the box with the hand. The hand is not moving and is followed by an error, “waiting for service pin.”
A Niagara station with autorun enabled can be running in the background without the user being aware of it.
To insure that a Niagara R2 station is not running in the background on the computer, follow these steps:
- Go to Computer Management by right-clicking on My Computer
- Select Manage from the pull-down menu.
- Go to Services and Applications, then Services.
- Stop the Niagara and Niagara LON Tunnel services.
- Typically, the Niagara and Niagara LON Tunnel services will be configured to start automatically when the computer is rebooted.