Issue
Cannot resolve WorkPlace Tech licensing problem - "License Registry is Corrupt." This applies to all versions.
Environment
I/A Series WorkPlace Tech
Cause
This issue occurs when a user that does not have "Local Administrative Rights" on the Windows operating system installed in the computer. When the license is repaired by Product Support Services and reloaded on the computer, the problem will reappear when the user attempts to start WorkPlace Tech.
Resolution
There are two different procedures that can be used to correct this problem:
Procedure 1:
If the computer is on a Windows Domain and the user has only normal user rights on the computer, an administrative user with Domain User rights can add the user's domain account to the "Local Administrators Group" on the computer. When this is done, the user will continue to have only normal user rights on the Windows Domain but will have the privileges of an administrator on the local computer. This allows the WorkPlace Tech (and any other software) on that computer to be run with local administrative privileges.
Procedure 2:
- Create a new local computer user account and place this new user account in the Administrators group.
- Hold down the shift key then right-click on WorkPlace Tech, either by selecting its Icon on the desktop or selecting it in the system Start menu.
- In the menu that is displayed after right-clicking, select "Run as Administrator".
- When prompted, enter the name and password for the user created in step 1.