Issue
AMT not showing First Name and Last Name information in the Transactions Window
Environment
I/NET running in a Windows Environment
Xenta Server 527 / 731
Cause
The Host PC is not listed as the SQL Host Number in the Xenta 527 / 731.
Resolution
In the configuration of the Xenta Router the Host PC has the default value of Zero.
To fix this you must:
- Connect the Xenta 731/ 527 Server 24 VAC power. Refer to the TAC Xenta 527 Installation Instructions (0FL-3956).
- Connect a PC to the Xenta Serves. Attach a serial cable from the computer’s COM port to the RS-232 B port on the front of the Xenta Servers. Refer to TAC Xenta 511/527/911/913 Handbook (0-004-7870) for complete instructions.
- Set the Xenta Server communication parameters. Start a Hyper Terminal Session on your PC, once the cable is connected it will display the default information on the Xenta. Note: The factory default login/password is root/root,
- Hyperterminal into the Xenta and login with appropriate credentials.
- From the dsh/> prompt type inethost
- Hit the ENTER key sixteen times to get to the SQL Host Number. It’s default is 0 and should be changed to the HOST NUMBER for the Host PC.
- The host PC number can be found in the I/O Server at the top right hand side in the TCP/IP setting box.
- Log out and be sure to restart the Xenta Server for settings to change.