Issue
When importing an application file created or previously edited with release 3.2sp1 of WorkPlace Tech, a "Workplace Tech Tool - Visio" error window is displayed:
"Cannot find the WorkPlace Tech add-ons for Visio. WorkPlace Tech functions will be unavailable"
Product Line
TAC IA Series
Environment
- WorkPlace Tech Tool software release 5.7.4
- WorkPlace Tech application file created or edited with WorkPlace Tech Tool software release 3.2sp1.
Cause
The Visio stencil pages referenced in the application file cannot be found in the location specified in the application file.
Resolution
This is not a fatal error. It occurs because WorkPlace Tech cannot locate the Visio object stencil files referenced in the existing application drawing file. Click the [OK] button to ignore the error message and continue with the application file upgrade. The error message is displayed because the default location for the stencils has been moved starting with WorkPlace Tech version 5.7.4. During the application file upgrade, the proper stencils, as specified in the original application file, will be located and attached to the application.
After clicking the [OK] button, WorkPlace Tech will display a Windows message box indicating that the application must be converted to WorkPlace Tech (WPT) 5.0 format before it can be modified or downloaded. The message ends with a prompt asking the user if they would like the application converted.
Clicking [Yes] will allow WorkPlace Tech to process the application file and convert it to the current file format. This is the required choice if the user intends to use the imported application in the current version of the WorkPlace Tech Tool software.
Clicking [No] will bypass the conversion leaving the incompatible application open in WorkPlace Tech.
Clicking [Cancel] will abort the import process.