Issue
An attempt was made to add, commission, move, or replace a device that is on the wrong channel. A device is considered to be on the wrong channel when a configured, learning, or non-permanent bridge class router exists between the device and the channel on which it is to be place. When you encounter this error, place the device or router on the correct channel, or define the device or router without a channel and have LNS determine the channel automatically.
Environment
LNS
LonMaker
Vista
NL220
Cause
This usually occurs when the device is defined on the wrong channel.
Resolution
Moving the device in the LonMaker drawing to the correct channel will usually clear the error. Also check to make sure that the Network Interface is on the correct channel. Sometimes the incorrect channel is just relative to the Network Interface.
Look to see if your Network Interface is on the same channel that you are physically connected to. Move your Network Interface to the correct channel and attempt to commission again
If devices have moved recently, it may be necessary to change the routers to Repeater mode. As a general rule of thumb, it is always best to leave routers in Repeater mode until the conclusion of the commissioning process – just in case some devices need to be moved. After everything is commissioned and online, then switch the router (or each port of the router) to Configured mode.