Issue
Trying to create a new Filter in I/NET AMT but the icon is grayed out.
Trying to create a new Filter in I/NET AMT but Edit>Filters is missing from the menu bar.
Environment
- I/NET Seven
- Windows XP, Windows Vista, Windows 7
- AMT
Cause
I/NET will not allow you to modify, or apply filters when any of its preset filters are active. This includes Alarm Windows, All Messages, or All Transactions.
The Filter Edit icon can only be used when there is an Event Window selected, or there is no window open.
Resolution
- Click on the blue icon to create a New Event
- Either add a new event or click on the OK button
- Once the editor closes, the Filter icon becomes available and it is now possible to create or modify accordingly.