Issue
After installing Continuum Service Pack 1 2 and three for Continuum 1.62, received Error in Processing Bytecode when running the import/export fixup utility.
Environment
Continuum 1.62
WebClient 1.62
Cause
Continuum Service Packs SP1, SP2 and SP3 were installed without updating the database using Database Initialization after each installation.
Resolution
Always read the release notes that are included with Continuum Service Packs. The release notes provide information on how to properly install the service pack.
In order to correct this issue follow this procedure.
- Backup the Continuum Database.
- Archive Continuum User profiles.
- Archive all pin files.
- Archive all graphic background files.
- Run Database Initialization and update the database.
- Install Service Pack 1 per the instructions in the release notes.
- Run Database Initialization and update the database.
- Install Service Pack 2 per the instructions in the release notes.
- Run Database Initialization and update the database.
- Install Service Pack 3 per the instructions in the release notes.
- Run Database Initialization and update the database.