Issue
Updated Continuum from 1.74 to Continuum version 1.92
After Continuum upgrade to version 1.92 Continuum Schedule editor failed to open.
Environment
Windows XP
Continuum 1.9X
Cause
Ten Systems all have Microsoft Security Essentials installed
Microsoft Security Essentials also installs "Microsoft Antimalware Service"
Resolution
Disable "Microsoft Antimalware Service"
- Open Control panel
- Open Services
- Stop and disable "Microsoft Antimalware Service"
- Upgrade Continuum
- Enable and start "Microsoft Antimalware Service"