Customer Advisories for I/NET

Issue

Customer Advisories for the TAC I/NET Seven product line

 

I/NET Seven – Windows XP Service Pack 2
I/NET 2000 Support
U.S. Robotics Modems and I/NET Seven
CA-2004-05 DPU Restore Host
CA-2004-04 Microsoft SQL Server 2000 and Client Relationship
Creating I/NET Seven User Groups
TAC Menta Enthalpy Calculator: Imperial Units
Using the NetPlus Router with I/NET Seven
Microsoft Support Policy
Microsoft Windows98/NT and I/NET 2000
I/NET Seven: Microsoft SQL Server 2000 SP3 and MSDE 2000 SP3

Product Line

TAC I/NET

Environment

TAC I/NET Seven

Cause

Customer Advisories are not clearly stated what they pertain to on the extranet. This LL is designed to clarify the CA Advisories.

Resolution

Please find the link below for the Customer Advisories pertaining to the I/NET product line:

November 23, 2004   CA-2004-08   I/NET Seven Windows XP Service Pack Two
September 21, 2004   CA-2004-07   I/NET 2000 Support
September 8, 2004   CA-2004-06   U.S. Robotics Modems and I/NET Seven
August 23, 2004   CA-2004-05   DPU Restore Host
June 22, 2004   CA-2004-04   Microsoft SQL Server 2000 and Client Relationship
April 15, 2004   CA-2004-03   Creating I/NET Seven User Groups
March 23, 2004   CA-2004-02   TAC Menta Enthalpy Calculator: Imperial Units
February 18, 2004   CA-2004-01   Using the NetPlus Router with I/NET Seven
December 1, 2003   CA-2003-03   Microsoft Support Policy
October 16, 2003   CA-2003-02   Microsoft Windows98/NT and I/NET 2000
February 4, 2003   CA-2003-01   I/NET Seven: Microsoft SQL Server 2000 SP3 and MSDE 2000 SP3