Issue
Using an MNB-ROAM-IA, cannot connect WorkPlace Tech Commissioning Tool to a controller; receive error message “ Cannot open communication port: Error code 5”
Environment
MNB-ROAM-IA adapter, either Bluetooth or serial cable connection
WorkPlace Tech Suite software ( WorkPlace Tech Tool, Commissioning Tool, Flow Balance Tool), revision 5.7.1 and newer
I/A Series MNB controller (MNB-70, MNB-300, MNB-V1, MNB-V2, MNB-1000)
S-Link Sensor (MN-S1, MN-S1HT, MN-S2, MN-S2HT, MN-S3, MN-S3HT, MN-S4, MN-S4HT, MN-S4-FCS, MN-S4HT-FCS, MN-S5, MN-S5HT)
Cause
A poor mechanical connection between the plug (on the cable connected to the MNB-ROAM-IA) and the MS/TP jack on the
MNB- controller or on the MN-Sx can prevent the software from connecting to the controller.
Resolution
Make sure the mechanical connection between the plug and the MS/TP jack is secure. The plug should connect at a right-angle to the jack, and be completely inserted. When connecting via the MN-Sx sensor, make sure that the back portion of the plug does not hang up on the sensor cover, preventing full insertion.