DCom or other error message seen when running CyberStation

Issue

DCom or other error message seen when running CyberStation

Extended logging errors may be seen

Error connecting to database may be seen, but CyberStation still runs up

Alarms not getting to Active Alarm window

Product Line

Andover Continuum

Environment

Continuum

Cause

An unspecified PC error, or Continuum Workstation error has occurred such that the CyberStation does not connect to the database correctly.

This may be a sign of a more serious fault with the PC (hard disk, RAM fault, CyberStation installation error) but this would require further investigation.

Resolution

1. If possible re initialize the database (all CyberStations need to be shut down before this is started. For a LAN install use "Server" or for a single User install use "Stand Alone")

2. Re initialize the workstation (first close the CyberStation), then test by running the CyberStation