Netcontroller will not come online in Continuum

Issue

Netcontroller will not come online in Continuum

Although the unit can be pinged

Product Line

Andover Continuum

Environment

Continuum

2nd generation controllers (NC2 (CX9680), ACX57, CX9702, bCX4040, bCX9640)

1st generation addendum

Cause

Even though a unit can be pinged, that does not mean the unit will come on line within Continuum, as the "ping" is a very low level communication

Resolution

Check all settings are correct (IP address, ACCNetID, Subnet Mask, Default Router(Gateway Address))

 For a 2nd Gen. NetController (NC2, ACX57, CX9702, bCX)

  1. Check the web page can be accessed, if it can then double check the network settings.
  2. Connect a temporary single user Continuum laptop to the controller directly, manually reset the IP address and bring the controller online (using 169.254.1 Subnet). If this operates correctly then controller fault is eliminated.
  3. If the controller is not faulty then the network and/or the Continuum installations will need to be checked.

 

Addendum for 1st generation controllers:
Attach to the controller via hyperterminal to determine it's perspective and to verify the IP address, ACCNetID, Subnet Mask, Default Router. You can also verify if the netcontroller lists the Workstation as a controller indicating it can see the workstation. If not, perform a teach from the Workstation.