Unable to ping the MNB-1000 (Plant Controller) using firmware Revision 1.50E or higher

Issue

Unable to ping the MNB-1000 (Plant Controller) using firmware Revision 1.50E or higher.

Product Line

TAC I/A Series

Environment

I/A Series MNB-1000 (Plant Controller), firmware Revision 1.50E and later.

Cause

Common IP (Internet Protocol) ports echo (7), daytime (13) and time (37) are open. Having any of these IP ports open may be a cause of concern for customers that are sensitive to network security issues; these customers include defense installations, financial institutions and government buildings.

Resolution

The services using the echo, daytime and time protocols have been disabled which prevents IP ports 7, 13 and 37 being open. These services and protocols have no purpose during the normal operation of the MNB-1000.

Disabling the echo protocol and closing of port (7) has the side effect that the MNB-1000 cannot be “pinged”. Using the command line program Ping will not detect an MNB-1000 that has firmware v1.50E installed. Use WPCT instead of Ping to verify communications with the MNB-1000.

Click here to see the Release Notes for firmware Revision 1.50E.