Issue
When Continuum Starts after log on the page takes a long time to open. It seems the process is taking longer than expected.
Environment
- Continuum 1.81
- Windows XP sp2
Cause
Use an Antivirus to scan the system. If viruses are detected, they can cause symptoms like this.
Resolution
Remove the detected viruses reported when AntiVirus scan was performed. While it is suggested to install Continuum with Admin privileges and also AntiVirus turned off, AntiVirus should be turned on when installation is complete. Any PC on a network, internet or USB and CD access is vulnerable to viruses.