Issue
The Niagara shortcut does not appear on the desktop after installing Workbench. Also the shortcuts do not appear in the Niagara folder under Start - All Programs.
Environment
Niagara G3 (all versions)
Cause
The setup file was run from the compressed file. When downloaded, Niagara builds are saved to the computer’s hard drive as a compressed folder.
Resolution
Compressed files must first be extracted before the setup file should be run.
- Right-click and extract all files from the compressed folder
- Uninstall the version of Workbench with the shortcut issue
- Run the extracted copy of the setup program.
The shortcuts should now appear on the desktop and in the Niagara folder under Start – All Programs.