Issue
Upgraded LAN system from 1.74 SP2 to 1.93. Click on any existing schedule or try to create a new schedule - no response from the system, i.e no error message and no editor is launched.
Environment
LAN CyberStation v1.93
SQL 2000 SP4
Windows XP SP3
Cause
1.93 installation "over-the-top" of 1.74 appeared successful, but was not.
Resolution
Originally, the upgrade installation was done "over the top" of the existing CyberStation. The problem was seen. The installation was done again over the top. The problem persisted.
The problem went away after uninstalling CyberStation, deleting the Continuum directory and Continuum
Utilities directory, rebooting and reinstalling CyberStation.